Sunday, 19 April 2015

Xcode 6.3 does not support OS X 10.9.x

This is the Nth time - upgraded my phone to iOS 8.3, then tried to deploy an Unity app and painfully found that Xcode 6.2 does not support iOS 8.3. Great, another Xcode upgrade, just upgrade to Xcode 6.3 should fix the problem.....

No, it's actually much worse than that, Xcode 6.3 does not support OS X 10.9.x, was forced to migrate the whole OS to OS X 10.10 Yosemite.... What a pain...


No comments:

Post a Comment